< Back To Blog

Softorino Supports the Dark Mode since 2014 🚀

The Dark mode is finally coming in macOS Mojave. But guess what! Softorino delivers full dark mode support since 2014.

Hey you! 👋

Apple finally unveiled macOS 10.14! And it’s INCREDIBLE!

macOS Mojave has brand-new App Store, lots of Finder improvements, better and smoother Preview, Apple’s curated news app & many more. But the biggest cherry on the top is the long awaited Dark mode. 

Softorino team is loving Dark mode so far! In fact when we released WALTR in 2014 – we focused on the dark tones even then. Just look: 

And of course – iRingg, WALTR 2 and SYC 2 will support the Dark mode without any issues. We are  working on the updates as we speak! FYI, you can upgrade to macOS 10.14 right now if you have Apple developer’s account. 

Will your Mac be Compatible?

This is the last macOS that will support 34-bit systems. Wonder if your Mac is compatible? We gathered all eligible devices in the list below.

•Retina MacBook (early 2015 or later)

•MacBook Air (mid-2012 or later)

•MacBook Pro (mid-2012 or later)

•Mac Mini (late 2012 or later)

•iMac (late 2012 or later)

•iMac Pro (2017 — that’s the first-gen and only model so far)

•Mac Pro (mid-2010 and mid-2012 models with recommended GPUs, and anything newer)

Bottom Line

macOS Mojave looks stunning! It brings some incremental improvements that we have been waiting for  a long time (like App Store or the dark mode). We can’t wait for you to try it! 🙌

In the end, tell us what you think about Apple announcements in the comments section down below. 

SaveSave

SaveSave

SaveSave